Opened 13 months ago

Closed 9 months ago

#27255 closed defect (fixed)

TBA: Adding new search engine fails

Reported by: towiw Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: tbb-mobile
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I compiled TBA from Tor Browser repo. I can't add new search engines in it.

Child Tickets

Change History (4)

comment:1 Changed 13 months ago by towiw2

It sometimes successfully adds a new search engine but it takes a very long time.

comment:2 Changed 11 months ago by jw243

I am on version 60.2.1. I also cannot add new search engine on startpage.com. When long pressing into the search box, no dialog box appears. Hence, it is neither possible to add the search engine, nor is it possible to cut and paste anything.

comment:3 Changed 11 months ago by babs4

Same here as reported by jw243

comment:4 Changed 9 months ago by gk

Resolution: fixed
Status: newclosed

This works for me with our latest alpha (both cutting and pasting and adding search engines). Please reopen with steps to reproduce in case this problem persists.

Note: See TracTickets for help on using tickets.