Opened 9 years ago

Closed 8 years ago

#2730 closed enhancement (duplicate)

Allow tor to be set up as a relay at certain times of day

Reported by: chiiph Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Migrated from old trac:
"It would be useful if there was a setting which allowed tor to be set to be a relay with certain settings overnight (for example) and then shut down again in the morning. "

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by arma

Is this a duplicate of #2740 (now that I've generalized it)?

comment:2 Changed 8 years ago by karsten

Sounds like a duplicate, yes. chiiph?

comment:3 Changed 8 years ago by chiiph

Resolution: duplicate
Status: newclosed

Ok then, duplicate.

Note: See TracTickets for help on using tickets.