#27494 closed defect (wontfix)

TBA: Update bootstrap for API 26

Reported by: sysrqb Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In #27400 we bumped the target version, but mach bootstrap still installs android-23. We should adjust this, too. (python/mozboot/mozboot/android-packages.txt)

Child Tickets

Change History (1)

comment:1 Changed 13 months ago by gk

Resolution: wontfix
Status: newclosed

I think we don't need this as we are about to switch to a tor-browser-build process where we have control over the toolchains used and don't rely on mach bootstrap.

Note: See TracTickets for help on using tickets.