Opened 2 years ago

Closed 2 years ago

#27509 closed defect (duplicate)

Captcha not showing on nexusmods.com

Reported by: WalrusInAnus Owned by: alison
Priority: Medium Milestone:
Component: Community/Outreach Version:
Severity: Blocker Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The site has recently implemented captchas on login, and it doesn't work in TOR. The captcha doesn't show up most of the time, and when it does, it's impossible to complete, showing up fail errors.

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by rl1987

Component: - Select a componentCommunity/Outreach
Owner: set to alison

comment:2 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Resolving this as duplicate of #22582 as this is likely a related issue.

Note: See TracTickets for help on using tickets.