#27528 closed task (not a bug)

about:preferences#privacy -> Tor Browser will [ never remember history ] by default & remove other options.

Reported by: cypherpunks3 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Why there is "remember history" option?

Child Tickets

Change History (2)

comment:1 Changed 13 months ago by traumschule

Because
a) TB is based on Firefox.
b) nobody removed it.
c) some use it.
What are you worried about exactly?

comment:2 Changed 13 months ago by gk

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.