#27555 closed defect (duplicate)

Tor Browser not use general.useragent.override and show real useragent

Reported by: evank Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On 8.0 browser version general.useragent.override contain "Mozilla/5.0 (Windows NT 6.1; rv:60.0) Gecko/20100101 Firefox/60.0" but server receive Linux version (real). On original Firefox ESR build looks like it works fine.

Child Tickets

Change History (1)

comment:1 Changed 12 months ago by sysrqb

Resolution: duplicate
Status: newclosed

Hi, thanks for reporting this! Yes, please the discussion on #26146. I'll close this as a duplicate of that.

Note: See TracTickets for help on using tickets.