Opened 10 months ago

Closed 8 months ago

#27588 closed enhancement (duplicate)

Add/Update FreeBSD links

Reported by: traumschule Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #14686 Points:
Reviewer: Sponsor:

Description

org/meetings/BerlinRelayOperatorsMeetupJul18 has some links regarding FreeBSD that could be added to the download page or docs/tor-doc-unix

Child Tickets

Change History (1)

comment:1 Changed 8 months ago by traumschule

Resolution: duplicate
Status: newclosed

These links are in fact all about ARM which makes it a duplicate of #27673.

Note: See TracTickets for help on using tickets.