#27622 closed defect (duplicate)

using idm with tor 8

Reported by: Avalon Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

want to use idm with tor8 but wont weork i tried the same way that let me use idm with tor before but it just says that toe is not conmpatable with tor 8. so i ask how to use idm with tor8????????

Child Tickets

Change History (1)

comment:1 Changed 15 months ago by gk

Priority: ImmediateMedium
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #27603.

Note: See TracTickets for help on using tickets.