Opened 3 months ago

Closed 3 months ago

#27727 closed defect (duplicate)

Main icon broken on Linux 64 tbb 8.0

Reported by: anon Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

tor-browser-linux64-8.0_en-US.tar.xz has broken icon ( start icon ).
Maybe previous version ( tor-browser-linux64-7.5.6_en-US.tar.xz ) has: mozicon128.png
and now ( tor-browser-linux64-8.0_en-US.tar.xz ) is:
default128.png
Icons are there:
tor-browser_en-US/Browser/browser/chrome/icons/default/

Child Tickets

Change History (2)

comment:1 Changed 3 months ago by traumschule

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 3 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #26556. FWIW: this will be fixed in the upcoming 8.0.1 and 8.5a2 releases.

Note: See TracTickets for help on using tickets.