Opened 8 months ago

Closed 8 months ago

#27767 closed defect (duplicate)

The bookmarks toolbar items are not displayed by default

Reported by: goupille Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: AffectsTails
Cc: intrigeri Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The bookmarks toolbar items are not displayed by default, even if the bookmarks toolbar is.

to reproduce :

  • install a pristine Tor Browser (I tried on Debian)
  • opt-in to display the "Bookmarks Toolbar" (Library → Bookmarks → Bookmarking Tools → View Bookmarks Toolbar)
  • add a bookmark in that toolbar

result: the bookmarks toolbar is empty

to solve the issue, one need to right-click on the toolbar, click "Customize", and drag'n'drop "Bookmarks Toolbar Items" to the toolbar.

note that it also affects all Tails users (https://labs.riseup.net/code/issues/15935).

Child Tickets

Change History (3)

comment:1 Changed 8 months ago by intrigeri

Cc: intrigeri added
Keywords: AffectsTails added

comment:2 Changed 8 months ago by mcs

This is a duplicate of #27264.

comment:3 Changed 8 months ago by mcs

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.