Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#27776 closed defect (duplicate)

Cannot connect to Tor

Reported by: giloveve Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I click on Tor browser I get a message that says:

"Tor unexpectedly exited. This might be dues to a bug in Tor itself, another program on your system or faulty hardware. If the problem persists, please send a copy of your Tor log to the support team" (who I can't locate)

When I try to "copy Tor log to Clipboard" it says "Copy complete. 0 Tor log messages are ready....."

Child Tickets

Attachments (2)

Screen Shot 2018-09-18 at 22.14.44.png (57.8 KB) - added by giloveve 12 months ago.
Screen shots
Screen Shot 2018-09-18 at 22.14.52.png (43.2 KB) - added by giloveve 12 months ago.

Download all attachments as: .zip

Change History (3)

Changed 12 months ago by giloveve

Screen shots

Changed 12 months ago by giloveve

comment:1 Changed 12 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Assuming you are on macOS 10.9.x. Closing this as a duplicate of #27482. If my assumption was wrong, please reopen the ticket with steps to reproduce your problem.

(The problem will be fixed in the upcoming 8.0.1 release.)

Last edited 12 months ago by gk (previous) (diff)
Note: See TracTickets for help on using tickets.