#27777 closed defect (duplicate)

tor unexpectedly exited with no log

Reported by: xtor1 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The error message received at startup is "tor unexpectedly exited". I used tor successfully for months prior to this. Restarting tor does not fix the problem, re-installing tor does not fix he problem, re-starting the computer does not fix the problem. the log file is empty with nothing to copy to the clipboard. OSX 10.9.5 tor version 8.0

Child Tickets

Change History (1)

comment:1 Changed 13 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Duplicate of #27482. Will be fixed in the upcoming 8.0.1

Note: See TracTickets for help on using tickets.