#27779 closed enhancement (duplicate)

Tor Browser Desktop Icon issue in Linux MInt 18.3

Reported by: enigmatic007 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Installation on 64 bit Linux Mint 18.3(Sylvia) went ok. However, no desktop icon with the onion on it appeared on the desktop. Also, no icon got put onto the Mint Menu which activates from the button on the lower left. The browser has been left in default mode in every aspect. Tor Browser can be activated normally from a command line in the terminal. Activation from GUI would be nice! Computer is a Dell Optiplex with Intel core2 CPU and 6 gigs RAM.

Child Tickets

Change History (1)

comment:1 Changed 17 months ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: Desktop Icon removed
Owner: set to tbb-team
Priority: HighMedium
Resolution: duplicate
Status: newclosed
Version: Tor: 0.3.4.8

That's a duplicate of #26556 and will be fixed in the upcoming 8.0.1 release.

Note: See TracTickets for help on using tickets.