#27823 closed defect (duplicate)

NoScript settings are not saved

Reported by: tor8888 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I changed the general default for scripts to unchecked, shut down the browser, and when I restarted the browser, the setting showed up as checked (the default).

I added a site to per-site permissions, shut down the browser, and when I restarted the browser, there were no sites listed under per-site permissions (the default).

Browser version 8.0.1
NoScript version 10.1.9.6

Thanks.

Child Tickets

Change History (1)

comment:1 Changed 11 months ago by boklm

Resolution: duplicate
Status: newclosed

This is a duplicate of #27175. With a patch included in the next alpha (8.5a2).

Note: See TracTickets for help on using tickets.