Opened 7 months ago

Closed 7 months ago

#27862 closed defect (duplicate)

Torbrowser accessibility issue

Reported by: Rastislav Kiss Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Synce version 57, Firefox uses new standard to provide content of webpages to screenreaders, programs which blind users use to work with computer.
With new release of Torbrowser 8.0, it took new graphical interface from Firefox 60, but even if it took its accessibility capabilities, they are blocked somehow by main application. Nothing is accessible from web content to basic browser control elements like alt menu or Connection settings dialog.
Thanks to this bug, it is completely impossible to use Torbrowser with screenreaders like NVDA or Jaws. Only way is to use proxi, which is however not ideal solution compared to Torbrowser app configured to provide no informations about its location.

Child Tickets

Change History (1)

comment:1 Changed 7 months ago by boklm

Resolution: duplicate
Status: newclosed

If you are on Windows, then it is a duplicate of #27503 (please reopen this ticket in case it was not about the Windows version of Tor Browser).

Note: See TracTickets for help on using tickets.