Opened 8 weeks ago

Closed 8 weeks ago

#27866 closed defect (duplicate)

Tor Browser 8.5a2 crash on startup

Reported by: ezio Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser 8.5a2 crash on startup
check jpg

Child Tickets

Attachments (2)

1.jpg (959.3 KB) - added by ezio 8 weeks ago.
2.jpg (955.8 KB) - added by ezio 8 weeks ago.

Download all attachments as: .zip

Change History (4)

Changed 8 weeks ago by ezio

Attachment: 1.jpg added

Changed 8 weeks ago by ezio

Attachment: 2.jpg added

comment:1 Changed 8 weeks ago by ezio

Windows 7 Sp1

comment:2 Changed 8 weeks ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: Tor Browser 8.5a2 removed
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Duplicate of #27865.

Note: See TracTickets for help on using tickets.