Opened 2 years ago

Closed 2 years ago

#27873 closed defect (duplicate)

(ORFOX LATEST VERSION 52.9.0 NOT COMPATIBLE WITH 8.0.1 OREO!)

Reported by: Mystmaker1 Owned by:
Priority: High Milestone:
Component: - Select a component Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When trying to add bookmark icons to the home screen on my "j7 prime 8.0.1 oreo" will not work!!!!! Why is this piece of shit (now) not compatible with the new android operating system dammit!!?????????? I have the  most updated version of orfox 52.9.0 from the official Google playstore and adding bookmarks to home screen isn't working at all!!!!!!!!!!!

Child Tickets

TicketStatusOwnerSummaryComponent
#27874closed(ORFOX LATEST VERSION 52.9.0 NOT COMPATIBLE WITH 8.0.1 OREO!)- Select a component

Change History (2)

comment:1 Changed 2 years ago by nickm

Please, one ticket is enough.

Opening a bunch of tickets does not make people pay more attention to a bug -- it makes them pay attention to the ticket situation instead, which takes their attention away from the bugs.

comment:2 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27871.

Note: See TracTickets for help on using tickets.