#27877 closed defect (duplicate)

(ORFOX LATEST VERSION 52.9.0 NOT COMPATIBLE WITH 8.0.1 OREO!)

Reported by: Mystmaker1 Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #27876 Points:
Reviewer: Sponsor:

Description

When trying to add bookmark icons to the home screen on my "j7 prime 8.0.1 oreo" will not work!!!!! Why is this piece of shit (now) not compatible with the new android operating system dammit!!?????????? I have the  most updated version of orfox 52.9.0 from the official Google playstore and adding bookmarks to home screen isn't working at all!!!!!!!!!!!

Child Tickets

Change History (1)

comment:1 Changed 10 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27871.

Note: See TracTickets for help on using tickets.