#27910 closed defect (duplicate)

Tor Browser 8.0.1 incorrectly opens with default screen.width 1000 and default screen.height 998

Reported by: monmire Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-fingerprinting-resolution
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Platform: Tor Browser 8.0.1, macOS 10.10.5, desktop computer.

My Tor Project FP Central: https://fpcentral.tbb.torproject.org/ fingerprint report states the default screen size should be "either at 1000x1000 or at a multiple of 200x100."

This defect persistently recurs with each clean new Tor Browser 8.

I first noticed this same defect in Tor Browser 8.0, and the same defect persists in Tor Browser 8.5a2.

On the same macOS 10.10.5 desktop platform, Tor Browser 7.5.6 and earlier versions correctly opened with default screen.width 1000 and default screen.height 1000.

My Tor Project FP Central fingerprint report included the following message:

"Your Tor browser is not at the recommended size. It should be either at 1000x1000 or at a multiple of 200x100. The easiest way to fix the resolution difference is to launch a new Tor identity and not change the size of the browser's window. The developer's console should also be closed since it has a direct impact on the reported screen dimensions. The only step required is to open the Onion menu on the left of the URL address bar and click on "New identity". You will clean your browser state and start from a fresh profile."

Child Tickets

Change History (1)

comment:1 Changed 12 months ago by mcs

Resolution: duplicate
Status: newclosed

This ticket appears to be a duplicate of #27845. Let's keep the discussion in one place.

Note: See TracTickets for help on using tickets.