Opened 8 years ago

Closed 8 years ago

#2792 closed defect (not a bug)

Torbutton not showing up on Mac OS X 10.6.6/7 with Firefox 4.0

Reported by: torifiedUser Owned by: mikeperry
Priority: Medium Milestone: Torbutton: 1.2.5
Component: Applications/Torbutton Version: Torbutton: 1.3.0-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

vidalia 0.2.10 and polipo (version as bundled with vidalia) start up fine, test in torbutton preferences reports success
but no button to activate/deactivate torbutton shows up in neither the tool, status nor add-on bar

This happens with torbutton 1.3.1-alpha and 1.3.2-alpha

Besides torbutton the following add-ons are installed

  • Adblock Plus 1.3.3
  • BetterPrivacy 1.49
  • DOM Inspector 2.0.9
  • DownloaddHelper 4.8.4
  • Firebug 1.7.0
  • User Agent Switcher 0.7.3

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by torifiedUser

Resolution: not a bug
Status: newclosed

after reinstalling vidalia, torbutton 1.3.2-alpha and firefox 4 using a new profile the problem is solved

sorry for the noise...

Note: See TracTickets for help on using tickets.