Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#27944 closed defect (not a bug)

TB 8.0.2: Noscript shows wrong symbol (enabled instead of disabled)

Reported by: traumschule Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: noscript
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Should this be reported somewhere else?
https://share.riseup.net/#JsImY70fjMIbMYIJbUheQw

Child Tickets

Change History (2)

comment:1 Changed 10 months ago by gk

Resolution: not a bug
Status: newclosed

I'd say "yes" even though I don't even know why the icon should be disabled in your case. Did you set your slider to "safest"? The NoScript forum is probably the best way to raise this problem: https://forums.informaction.com/viewforum.php?f=3.

Please reopen if it turns out it is indeed a Tor Browser bug. But so far we are only a NoScript consumer, so I am not convinced yet.

comment:2 in reply to:  1 Changed 10 months ago by traumschule

Replying to gk:

Did you set your slider to "safest"?

I thought so but it turns out it was at "Standard" because i changed it for testing, so you are right, no bug.

Note: See TracTickets for help on using tickets.