#27954 closed defect (duplicate)

TBB circuit display shows IPv6 addresses incorrectly

Reported by: Parckwart Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-circuit-display, tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This is related to #14939.
There's a case now in which TBB is forced to display an IPv6 address, simply because there is no IPv4 one. That's the case when using an IPv6 bridge. However, the address is shown incorrectly, because it is cut before the first column.

In my example it should say "2001:470:b381:bfff:216:3eff:fe23:d6c3", however it says "[2001" instead.

See Screenshot

Child Tickets

Attachments (1)

Screenshot_20181004_203059.png (40.2 KB) - added by Parckwart 13 months ago.

Download all attachments as: .zip

Change History (2)

Changed 13 months ago by Parckwart

comment:1 Changed 13 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #14939.

Note: See TracTickets for help on using tickets.