Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#27957 closed defect (duplicate)

Wrong icon placement in Tor Browser 8 installer DMG for macOS

Reported by: Ralph Owned by: tbb-team
Priority: Very Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Trivial Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As shown in the attached image, the Tor icon is not placed in the correct position, i.e. the vertical placement is not in line with the Applications icon and covers the Tor lettering. Tested on macOS 10.13 (High Sierra) and 10.14 (Mojave).

Functionality is not impeded, this is a cosmetic issue.

Child Tickets

Attachments (1)

icon-placement.png (348.2 KB) - added by Ralph 12 months ago.
Wrong icon placement

Download all attachments as: .zip

Change History (3)

Changed 12 months ago by Ralph

Attachment: icon-placement.png added

Wrong icon placement

comment:1 Changed 12 months ago by mcs

Resolution: duplicate
Status: newclosed

Thank you for reporting this bug. It is a duplicate of #26263.

comment:2 Changed 12 months ago by Ralph

If the author of issue #26263 had mentioned "macOS" somewhere, I would have found it in the search I performed before filing this new bug report... ;-)

Note: See TracTickets for help on using tickets.