Opened 2 years ago

Closed 2 years ago

#27958 closed defect (fixed)

Tor Browser has Firefox icon in Windows 10 Start Menu

Reported by: elioqoshi Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: antonela Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Latest Tor browser 8.0.2 currently shows up with the Firefox icon under the Windows 10 Start Menu. This would ideally be replaced with the Tor Browser icon.

Child Tickets

Attachments (1)

TorBrowserFirefoxIconWindows10.jpg (26.5 KB) - added by elioqoshi 2 years ago.

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by elioqoshi

comment:1 Changed 2 years ago by gk

Component: UXApplications/Tor Browser
Owner: changed from antonela to tbb-team
Resolution: fixed
Status: newclosed

Duplicate of #22654.

Note: See TracTickets for help on using tickets.