Opened 15 months ago

Closed 9 months ago

#27966 closed enhancement (not a bug)

support portal: get questions from donate.torproject.org donors FAQ

Reported by: emmapeel Owned by: ggus
Priority: Medium Milestone:
Component: Community/Tor Support Version:
Severity: Normal Keywords:
Cc: ggus Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

There are several questions on the donate.torproject.org FAQ that can be useful on the support portal.

They are here:

https://donate.torproject.org/donor-faq

Child Tickets

Change History (1)

comment:1 Changed 9 months ago by ggus

Resolution: not a bug
Status: assignedclosed

We should not mix donation questions and user support.

The donor FaQ is already linked here:
https://support.torproject.org/#misc-15

Note: See TracTickets for help on using tickets.