Opened 8 years ago

Closed 8 years ago

#2804 closed defect (not a bug)

Graph rate not cleared when tor is stopped

Reported by: DesperateDan Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version: Vidalia 0.2.10
Severity: Keywords: stop graph
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If you have the Bandwidth graph open (and maybe even if you don't) and then stop tor gracefully the rate figures and not set to zero. The user therefore continues to wait for transmission to stop.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by chiiph

Resolution: not a bug
Status: newclosed

The bandwidth graph stops updating when you stop Tor. And since it doesn't update anymore, it's clear that the transmission has stopped.

Note: See TracTickets for help on using tickets.