#28050 closed defect (duplicate)

NoScript resets settings when Tor Browser restarts

Reported by: One Sock Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: noscript
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I uncheck some of the default settings in NoScript (under the DEFAULT tab in the attached screenshot). When I start Tor Browser the next time, it resets my changes and I have to uncheck the boxes all over again. I'm using Tor Browser 8.0.2 for Linux.

Child Tickets

Attachments (1)

noscript.png (62.6 KB) - added by One Sock 14 months ago.

Download all attachments as: .zip

Change History (3)

Changed 14 months ago by One Sock

Attachment: noscript.png added

comment:1 Changed 14 months ago by teor

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 14 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27175.

Note: See TracTickets for help on using tickets.