#28072 closed defect (duplicate)

Torbutton addon prohibits saving media to storage

Reported by: babs4 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile, tbb-torbutton
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I edited the following in about:config

media.mediasource.mp4.enabled => false
media.mp4.enabled => false

But this did not yield the expected behavior of saving the file to my Download folder. Instead the browser began saving a temp file in ./Download without notifying me and without even an entry in the download manager.

After playing around I discovered that if I disabled the Torbutton addon I would get the expected behavior of asking me to download an mp4 file when clicking on a direct link to one, e.g. http://www.moo.you/123.mp4

This is observed with Tor Browser for Android alpha-60.2.1 and the included Torbutton 2.1 installed from F-Droid.

Child Tickets

Change History (2)

comment:1 Changed 14 months ago by gk

Component: Applications/TorbuttonApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 13 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27701 (and fixed in Tor Browser 8.5a5 for Android).

Note: See TracTickets for help on using tickets.