Opened 8 years ago

Closed 7 years ago

#2808 closed defect (not a bug)

Tool Bar icon show too many options

Reported by: DesperateDan Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Based on Linux version in Gnome, the Onion icon which shows the possible actions when right-clicked has too many options.
It is confusing and cluttered.

I suggest that only the following be shown:

Stop
Bandwidth Graph
Control Panel
About (if you really want it there :-) )
Exit

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by arma

Component: - Select a componentVidalia
Owner: set to chiiph

Switching to the 'Vidalia' component since I think that's what the ticket is about.

As for reducing the clutter, the original reason was that there are some systems that can't see the control panel, so having these options in the pull-down bar is useful for them.

I don't know if the above sentence is actually still true.

comment:2 Changed 7 years ago by chiiph

Resolution: not a bug
Status: newclosed

I'm sorry but I will ignore this ticket, I don't agree about the clutter, I actually think it's most helpful this way.

Note: See TracTickets for help on using tickets.