Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#28098 closed defect (duplicate)

Tor not reopening on USB

Reported by: mackey Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I tried opening tor again (through USB) after I initially connected the first time (which worked fine on the USB). It just opened firefox and no connection window showed before that loaded. It works fine if I install directly to my Windows 10 drive (c:/). I am using Windows 10 with Tor version 8.02.

Child Tickets

Change History (2)

comment:1 Changed 10 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #28068.

comment:2 Changed 10 months ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: usb removed
Version: Tor: unspecified
Note: See TracTickets for help on using tickets.