Opened 9 years ago

Closed 5 years ago

#2810 closed defect (fixed)

Build 64-bit Tor RPMs

Reported by: rransom Owned by:
Priority: High Milestone:
Component: Core Tor/RPM packaging Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Currently, we only build Tor RPMs for 32-bit versions of Fedora. The resulting RPMs cannot be used on 64-bit versions of Fedora. We need to build 64-bit RPMs, too.

Child Tickets

Change History (5)

comment:1 Changed 9 years ago by erinn

Owner: changed from helix to erinn
Priority: criticalmajor
Status: newassigned

comment:2 Changed 9 years ago by rransom

This is currently quite a serious problem because Fedora 14 is currently shipping Tor 0.2.1.28, and has not patched it to fix the heap overflow fixed in 0.2.1.29.

comment:3 Changed 8 years ago by erinn

Owner: erinn deleted

I'm going to unassign this from me, because I want fewer RPM responsibilities rather than more. It is officially up for grabs for anyone else though.

comment:4 Changed 8 years ago by Sebastian

Component: Tor bundles/installationRPM packaging

comment:5 Changed 5 years ago by cypherpunks

Resolution: fixed
Status: assignedclosed

there are 64bit rpms available - closing.

Note: See TracTickets for help on using tickets.