#28118 closed defect (fixed)

Provide Tor Browser for Android for x86 devices

Reported by: gk Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-rbm, tbb-mobile, TorBrowserTeam201812
Cc: sisbell, boklm Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Supporting all devices Fennec supports means that we need to add support for x86 devices into tor-browser-build.

Child Tickets

Change History (2)

comment:1 Changed 10 months ago by gk

Keywords: TorBrowserTeam201812 added
Priority: MediumHigh

comment:2 Changed 10 months ago by gk

Resolution: fixed
Status: newclosed

Duplicate of #27210.

Note: See TracTickets for help on using tickets.