Opened 12 months ago

Closed 8 months ago

#28192 closed defect (fixed)

Work out why 0.3.5 and later fail chutney (but 0.3.4 and earlier do not)

Reported by: teor Owned by:
Priority: Medium Milestone: Tor: 0.3.5.x-final
Component: Core Tor/Tor Version: Tor: 0.3.5.3-alpha
Severity: Normal Keywords: regression, 035-can
Cc: Actual Points:
Parent ID: #20647 Points:
Reviewer: Sponsor:

Description

In #27912, I created a chutney travis config.

0.2.9, 0.3.3, and 0.3.4 fail less than 1% of the time.
0.3.5 and 0.3.6 fail about 90% of the time.

Child Tickets

Change History (4)

comment:1 Changed 12 months ago by teor

0.3.4 seems to fail about 5% of the time, but it also seems to depend on travis load.

comment:2 Changed 12 months ago by nickm

Keywords: 035-can added; 035-must removed

comment:3 Changed 10 months ago by dgoulet

There could be a world where #28912 is one of the cause here.

comment:4 Changed 8 months ago by teor

Resolution: fixed
Status: newclosed

We've made a lot of fixes to 0.3.4 and later. Let's reopen new issues for any version-specific bugs.

Note: See TracTickets for help on using tickets.