Opened 7 months ago

Closed 7 months ago

#28198 closed defect (duplicate)

Fontconfig warning: "/home/…/TorBrowser/Data/fontconfig/fonts.conf", line 85: unknown element "blank"

Reported by: traumschule Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Minor Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This appears regularly in the log, probably harmless. I found this line has one tab less than the following, intentional?
It would be nice to get this fixed because it leaks information about the environment in logs.

Child Tickets

Change History (1)

comment:1 Changed 7 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #22787.

Note: See TracTickets for help on using tickets.