Opened 22 months ago

Closed 6 months ago

#28222 closed defect (worksforme)

Confusing checkbox in about:preferences#privacy

Reported by: arthuredelstein Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Simon Mainey discovered and reported a confusing checkbox behavior here:
https://bugzilla.mozilla.org/show_bug.cgi?id=1447226

Simon told me this error was also visible in Tor Browser. I confirmed that the app.shield.optoutstudies.enabled seems to be true by default. We should set this to false or backport the patch in the Mozilla bug.

Child Tickets

Change History (2)

comment:1 Changed 22 months ago by gk

Status: newneeds_information

Which version did you use? It's unchecked in my Tor Browser alpha on Linux and I can't check it. That seems to be an okay situation for me not requiring an additional patch. My guess is that's due to #27623?

comment:2 Changed 6 months ago by Thorin

Resolution: worksforme
Status: needs_informationclosed

This was fixed upstream in FF61 .. and we're now on based on ESR68 - closing

Note: See TracTickets for help on using tickets.