#28227 closed defect (wontfix)

Fingerprinting via JavaScript's "navigator" variable

Reported by: 765472358523547 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

While the HTTP user-agent has the spoofed value, the real values can be read via JavaScript over "navigator.appVersion", "navigator.platform", and "navigator.userAgent", see https://www.w3schools.com/jsref/tryit.asp?filename=tryjsref_nav_all .

Child Tickets

Change History (3)

comment:1 Changed 12 months ago by gk

Resolution: not a bug
Status: newclosed

That's not a bug, see: #26146.

comment:2 Changed 12 months ago by gk

Resolution: not a bug
Status: closedreopened

comment:3 Changed 12 months ago by gk

Resolution: wontfix
Status: reopenedclosed
Note: See TracTickets for help on using tickets.