Opened 8 months ago

Closed 7 months ago

#28272 closed defect (invalid)

Obfs4 Bridges Don't Working (W7 Working, Tails not working)

Reported by: dalavere Owned by: asn
Priority: High Milestone:
Component: Archived/Obfsproxy Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Dear Tor Project Family,

Hope you are fine. I am living in Turkey and as you know in my country TOR is blocked. I am using Obfs4 bridges in Windows 7 and it is working. I was using Obfs4 bridges in Tails since yesterday. But today i can not connect TOR network via Tails with Obfs4 bridges. I am stuck at Establishing enrypted connection %10. I examined on the internet and my opinion is my ISP is blocking TOR bridge traffics but on the other hand Obfs4 bridges are working on Windows. I am confused and need your help. Let me explain what was i am doing everyday. I was connecting TOR with Windows and it automatically takes Obfs4 bridges and saving "torrc" file. I am taking them, pasting a text file and transfer with USB to the Tails and pasting in the "Tor is censored in my country" section and it was working but today i can not connect with Tails.

Also i sent e-mail to help@… but i received return e-mail titled "Ticket creation failed". I didn't understand.

Could you please help me about this issue? Because i love TOR, i love privacy, i love you..

Thanks in advance.

Child Tickets

Change History (1)

comment:1 Changed 7 months ago by gk

Resolution: invalid
Status: newclosed

Hello! This is the Tor bug tracker where we coordinate development of Tor related software. The Tails people have some ways for user support outlined on their website. See: https://tails.boum.org/support/index.en.html. Hope this helps and good luck!

Note: See TracTickets for help on using tickets.