Opened 7 months ago

Closed 7 months ago

#28289 closed defect (duplicate)

tor failing, empty log

Reported by: ksk18 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://www.dropbox.com/s/4tfa7i8n1cwq0b2/Tor%20Screen%20Shot%202018-11-02%20at%2016.20.46.jpg

nothing in the log.

restart causes the same window - but Tor remains open

has been like this for 2 months. Have removed all relevant system parts I could find.

OSX9.5 Mavericks

Child Tickets

Attachments (1)

Screen Shot 2018-11-02 at 17.05.00.jpg (50.9 KB) - added by ksk18 7 months ago.
info on the browser app

Download all attachments as: .zip

Change History (2)

Changed 7 months ago by ksk18

info on the browser app

comment:1 Changed 7 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

That is a duplicate of #27482. Please download a fresh version from our website. The Tor version which we shipped in Tor Browser 8.0 had a bug crashing it during Tor Browser start (we caught that one too late :( ). This got fixed in Tor Browser 8.0.1.

Note: See TracTickets for help on using tickets.