Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2834 closed defect (duplicate)

Download from Firefox hangs if file is greater than 30MB

Reported by: Twisted Owned by:
Priority: Very High Milestone:
Component: Polipo Version:
Severity: Keywords: download hangs freezes
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Download consistently hangs if I try and use Firefox to download a file larger than 30MB or if the download takes longer than 10 minutes. The download window shows a download in progress but the file size that has been downloaded so far never changes. The progress bar is stuck and download never finishes. I have to kill the download and try again. Usually it always hangs on large files or if the download takes more than 10 minutes. Very annoying. Works if I don't use TOR and Vidalia. Using Windows 7 with FireFox 3.6.16. Using TOR 0.2.1.29 and Vidalia 0.2.10.

Child Tickets

Change History (2)

comment:1 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

This is a duplicate of #1149 and #2303.

To avoid this Polipo bug, you can right-click on Torbutton, click ‘Preferences...’, then uncheck ‘Use Polipo’.

comment:2 Changed 8 years ago by rransom

Component: - Select a componentPolipo
Note: See TracTickets for help on using tickets.