Opened 8 months ago

Closed 8 months ago

#28343 closed defect (duplicate)

tbb-mobile/Tor Browser for Android: Unable to highlight, select, copy plain text in tor browser

Reported by: mtristan Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am having this issue on both phones ive installed it on, and both Tor Browser releases.
(60.3.0 from F-Droid).
The browser does not allow me to select plain text, or long press to bring up the cut/copy/paste dialogue.
-- It does allow me to long-press links in the page, and the URL bar.
-- I am unable to long press text windows to paste. Additionally, I am unable to long-press search boxes to add them as a search engine.
-- I am able to perform these functions in OrFox.

Thank you for your time, consideration, and any suggestions.

Child Tickets

Change History (2)

comment:1 Changed 8 months ago by gk

Keywords: tbb-mobile added; long-press cut copy paste removed
Priority: HighMedium
Severity: MajorNormal

comment:2 Changed 8 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #27256.

Note: See TracTickets for help on using tickets.