Opened 8 years ago

Closed 8 years ago

#2836 closed defect (duplicate)

Plugins Missing from FF4 TBB?

Reported by: cgp3cg Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Download the x86 Linux version of TBB w/FF4 from

https://www.torproject.org/dist/torbrowser/linux/tor-browser-gnu-linux-i686-2.2.23-1-alpha-en-US.tar.gz

Expecting the following plugins

Torbutton
HTTPS-Everywhere
NoScript
BetterPrivacy

... but none appear to be installed.

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #2828.

Note: See TracTickets for help on using tickets.