Opened 12 months ago

Closed 5 weeks ago

#28370 closed defect (duplicate)

stop setting obsolete media.eme.apiVisible pref

Reported by: mcs Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff60-esr
Cc: Actual Points:
Parent ID: #27268 Points:
Reviewer: Sponsor:

Description

In https://bugzilla.mozilla.org/show_bug.cgi?id=1242321 (for Firefox 54) Mozilla removed all code that used the media.eme.apiVisible pref. We should also remove it from browser/app/profile/000-tor-browser.js.

Child Tickets

Change History (2)

comment:1 Changed 12 months ago by onvisibilitychange

Parent ID: #27268

comment:2 Changed 5 weeks ago by Thorin

Resolution: duplicate
Status: newclosed

Duplicate of #27268

Note: See TracTickets for help on using tickets.