#28376 closed defect (duplicate)

TB don't create a new circuit when there is a HTTPS error

Reported by: h1n1 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I has get a HTTPS error in a site the I know have a valid certificate, maybe a bad exit node, but when I try to set up a new circuit I was unable to do it, I create a new identity and the site works well with the new identity create circuit

Child Tickets

Change History (2)

comment:1 Changed 11 months ago by catalyst

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 11 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #22538.

Note: See TracTickets for help on using tickets.