#28385 closed defect (duplicate)

Tor Browser Keyboard shortcut conflict: CRTL+ALT+R = "Restart (Developer)" and "Toggle Reader View"

Reported by: califuture Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser 8.0.3 Linux 64bit has a keyboard shortcut conflict. CRTL+ALT+R is assigned to both "Restart (Developer)" and "Toggle Reader View".

Child Tickets

Change History (2)

comment:1 Changed 12 months ago by califuture

Summary: Keyboard shortcut conflict: CRTL+ALT+R = "Restart (Developer)" and "Toggle Reader View"Tor Browser Keyboard shortcut conflict: CRTL+ALT+R = "Restart (Developer)" and "Toggle Reader View"

Edit: added Tor Browser to title

comment:2 Changed 12 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Duplicate of #27623.

Note: See TracTickets for help on using tickets.