Opened 9 months ago

Closed 9 months ago

#28388 closed defect (duplicate)

cant open tor

Reported by: drowdrow Owned by:
Priority: Immediate Milestone:
Component: - Select a component Version:
Severity: Blocker Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i cant get tor to load

Child Tickets

Attachments (2)

Screen Shot 2018-11-08 at 5.03.56 PM.png (174.1 KB) - added by drowdrow 9 months ago.
Screen Shot 2018-11-08 at 5.04.07 PM.png (125.9 KB) - added by drowdrow 9 months ago.

Download all attachments as: .zip

Change History (3)

Changed 9 months ago by drowdrow

Changed 9 months ago by drowdrow

comment:1 Changed 9 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #28387.

Note: See TracTickets for help on using tickets.