Opened 11 months ago

Closed 11 months ago

Last modified 8 months ago

#28428 closed defect (duplicate)

Downloading a file destroys my Nautilus settings.

Reported by: sugrynidos Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: tbb-8.0-issues, tbb-regression
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Every time I download a file and press the "Save"-button in the Save-window, the setting in Nautilus called "Sort folders before files" is disabled. This is extremely annoying as I prefer to have it enabled. It started happening from Tor Browser 8.0 and still happening in 8.0.3.

Child Tickets

Change History (2)

comment:1 Changed 11 months ago by gk

Keywords: tbb-8.0-issues tbb-regression added; linux gnome nautilus sort removed
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #27903.

comment:2 Changed 8 months ago by donnm

For anyone wanting a quick workaround for this, I posted a small shell script in #27903: https://trac.torproject.org/projects/tor/ticket/27903#comment:3. It checks whether sorting folders before files is turned off, and if so turns it back on again. Adjust the script to whatever settings you want to maintain while running TBB 8.

Note: See TracTickets for help on using tickets.