Opened 10 months ago

Closed 6 months ago

#28437 closed enhancement (duplicate)

Try Ubuntu xenial builds on travis

Reported by: teor Owned by:
Priority: Medium Milestone: Tor: 0.4.0.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords: fast-fix, postfreeze-ok, travis, tor-ci
Cc: catalyst Actual Points:
Parent ID: #27859 Points:
Reviewer: Sponsor:

Child Tickets

Change History (4)

comment:1 Changed 8 months ago by nickm

Keywords: postfreeze-ok added

Mark some tickets as postfreeze-ok, to indicate that I think they are okay to accept in 0.4.0 post-freeze. Does not indicate that they are all necessary to do postfreeze.

comment:2 Changed 8 months ago by catalyst

Cc: catalyst added
Keywords: travis tor-ci added

comment:3 Changed 7 months ago by nickm

Adding tor-ci tag to some tickets that are ci-related

comment:4 Changed 6 months ago by teor

Parent ID: #27859
Resolution: duplicate
Status: newclosed

Duplicate of #27859.

Note: See TracTickets for help on using tickets.