Changes between Initial Version and Version 1 of Ticket #28634, comment 19


Ignore:
Timestamp:
Apr 30, 2019, 8:43:53 PM (3 months ago)
Author:
mikeperry
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #28634, comment 19

    initial v1  
    44
    551. Should we #define CIRCPAD_STATE_SPOOF_GENERAL CIRCPAD_STATE_BURST, and use a different terminology (and variables) for that first state? I think using the wtf-pad names can be confusing, since we're not using the histograms in the same way it did.
    6 2. It's hard to follow force-pushed PRs like this. I personally would prefer a fresh PR squashed down rather than worrying about which version of the force-push I click on for a commit when doing the review.
    7 3. Should we flag these machines as reduced padding using #29203?
    8 
     62. Should we flag these machines as reduced padding using #29203?
     73. It's hard to follow force-pushed PRs like this. I personally would prefer a fresh PR squashed down rather than worrying about which version of the force-push I click on for a commit when doing the review.
     8 
    99I can do the renaming of the burst state in the code and spec if we agree on a name for the first state of the intro and rend machines.