#28723 closed defect (duplicate)

https://www.torproject.org/docs/debian.html.en lists 0.3.4 repo but only 0.3.5 is there

Reported by: tom Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: traumschule Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Compare https://deb.torproject.org/torproject.org/dists/ with https://www.torproject.org/docs/debian.html.en

The webpage has 0.3.4 experimental in the dropdown; but only 0.3.5 experimental is on deb.tpo

Child Tickets

Change History (1)

comment:1 Changed 19 months ago by traumschule

Resolution: duplicate
Status: newclosed

This is a duplicate of #27809 which is waiting for review.

Note: See TracTickets for help on using tickets.