Opened 9 months ago

Last modified 5 months ago

#28758 new enhancement

Add requirements files

Reported by: anadahz Owned by:
Priority: Medium Milestone: sbws: unspecified
Component: Core Tor/sbws Version:
Severity: Normal Keywords: easy, no-changes-version
Cc: Actual Points:
Parent ID: #29953 Points: 1
Reviewer: Sponsor:

Description

Add a requirements.txt file with the required sbws dependencies.

Child Tickets

Change History (4)

comment:1 Changed 9 months ago by juga

requirements files are only used to provide "pinned" versions, but after some times they might conflict with system libraries.
They are not needed having a setup.py, in which one specifies a bigger range of versions and can be used by system packages.

comment:2 Changed 9 months ago by juga

I'd mark this wontfix, though should search for the relevant link in order to demonstrate this is not just my personal opinion.

comment:3 Changed 9 months ago by teor

Milestone: sbws: unspecified

comment:4 Changed 5 months ago by juga

Cc: juga teor removed
Keywords: easy no-changes-version added
Parent ID: #29953
Points: 1
Note: See TracTickets for help on using tickets.